Saved Games Compatibility

It turns out that saved games from different languages are not fully compatible with each other. These incompatibilities have been fixed in the 1.2 patch. If you have installed that patch, the info on this page doesn't apply to you.

In general, if you have the US version of the game, you will be able to load any saved game. If you have the unpatched UK version or one of the localised versions, you will not be able to load files created with the US version, but you will be able to load files from the other European releases.

My game is in English, is it the UK or US release?

If you bought the game outside of Europe, it's most likely that you have the US version.

To be sure, check the package of the game. If there's a big Caesar-like guy on the front cover, you have the UK version.

Which version do I have?

This one is easy to check: start the game. In the main menu, the version number is listed in the top right corner.